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Jika Anda telanjur memiliki foto yang tampak biasa-biasa saja, lebih baik jangan dibuang terlebih dulu. Di
dalam buku ini, Anda akan mempelajari kiat-kiat mempercantik foto yang tampak biasa menjadi lebih sedap
dipandang, lebih pas untuk dipamer-pamerkan, dan terasa berkesan di hati. Anda akan belajar memanfaatkan
segala tool dan fasilitas yang ada di Photoshop CS untuk merancang foto bergaya remaja, seperti gaya “gaul”
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“old style”, “pantai”, “laut”, “hijau”, “modis” dan sebagainya.

’

Buku ini dibahas dengan segala kemudahannya sehingga cocok bagi yang masih pemula sampai tingkat tinggi.
Cocok juga bagi orang awam maupun mereka yang bergerak di bidang digital photography.

Sebagai pelengkap, buku ini disertai dengan CD berisi file-file latihan, font, bonus electronic book, katalog,
dan lain sebagainya yang dapat menambah wawasan dan pengetahuan Anda.



Project 8: Foto
Gaya “Televisi”

Tema yang kita angkat kali ini lebih bernuansa futuristik, yaitu tema
tentang televisi. Kita akan menciptakan pola-pola yang menyerupai
bentuk dan sifat televisi, seperti bintik-bintik putih-hitam, kotak
persegi empat dengan sudut tumpul dan sebagainya. Untuk menam-
bah keceriaan pada foto, kita akan bermain-main dengan warna juga.
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Membuat Foto Bergaya “"Televisi”

Foto bergaya “Televisi” ini menggunakan nuansa warna gelap se-
bagai dasarnya. Hal ini akan memancing kesan anggun pada foto itu
sendiri. Supaya tidak muram, warna-warna cerah serta objek-objek
menarik tetap akan kita libatkan di sini.

Berikut langkah-langkah membuat foto bergaya “televisi”:

1.
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Klik menu File > New dan buatlah kanvas berukuran cukup.
Kira-kira seperti spesifikasi di bawah ini:

> Width : 800 pixel
> Height : 600 pixel
> Resolution  : 300 pixel/inch

New
Mame: | Untitled-1 .3
Preset: | Custom v|
width: | 800 pixels v
Height: | 600 pixels M
Resalution: | 300 pizelsfinch e
Color Mode: | RGE Color % | | 8 bit i
- Image Size:
Background Contents: | white v
e 1,27M
¥ Advanced

Gambar 8.1. Membuat kanvas baru dengan spesifikasi di atas

Pilih Paint Bucket Tool ‘“* dan Klik tepat di tengah-tengah
kanvas sehingga seluruh kanvas berwarna hitam.

Tekan huruf X agar warna putih menjadi warna latar depan.

Klik Rectangle Tool Y. dan buatlah persegi empat putih ber-
ukuran cukup besar di atas kanvas.



R foto. psd @ 100% (Shape 7, RGB/B)

Gambar 8.2. Persegi empat putih di atas kanvas

5. Klik Layer Thumbnail pada layer tempat persegi empat putih ini
berada dan pilih warna hitam.

Layers % Channels Paths

Marrnal | Opacity: | 100% *

Lock: [ & & @ Fill: | 1009 *

60 -0 3 5[

Gambar 8.3. Klik layer thumbnail pada jendela Layers

Raster dengan mengklik menu Layer > Rasterize > Shape.

Arahkan kursor Anda di atas layer tempat persegi empat ini
berada dan klik Ctrl+tombol kiri mouse. Dengan begitu, persegi
empat ini akan berada dalam keadaan terseleksi.

Klik menu Filter > Noise > Add Noise.
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0 s 3
Amount: (400 | %
Distribution

O Uniform
@ Gaussiard

Monochromatic

Gambar 8.4. Pengaturan Amount
9. Tekan tombol OK dan hasil akhirnya menjadi seperti ini.

Rifoto.psd @ 100% (Shape 1, RGB/B)

Gambar 8.5. Persegi empat dengan titik-titik hitam-putih

10. Kini, kita akan membuat persegi empat lengkung di atas dan di

bawah kotak berbintik-bintik itu. Klik Rounded Rectangle Tool
o

Radius: | 30 px E (] o e

11. Masukkan nilai 30 px ke bagian Radius .
12. Buatlah rounded rectangle itu di atas kotak berbintik seperti ini.
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R foto. psd @ 100% (Shape 2, RGB/B)

Gambar 8.6. Membuat Rounded Rectangle di sisi atas kotak berbintik

13. Klik Layer > Layer Style > Gradient Overlay. Pada warna gradasi
di kotak Gradient, pastikan kita hanya menggunakan warna

hitam dan putih saja. Sisanya, dapat Anda lihat pada gambar di
bawah ini.

Gradient Dverlay
Gradient

Elend Made: | Marrial bt
Opacity: 1| 100 k)

Style: |Linzar e

Angle: | a0 =

Scale: 9150 %

Gambar 8.7. Pengaturan warna gradasi

14. Pilih menu Layer > Duplicate Layer dan seret hasil duplikasi ini
ke arah bawah menggunakan Move Tool P,
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R foto. psd @ 100% (Shape 2 copy, RGB/B)

Gambar 8.8. Hasil duplikasi di sisi bawah pada kotak berbintik

Membuat Layar Televisi

Pada putaran kedua ini, kita akan membuat layar televisi sebelum
kita menempelkan foto di dalamnya. Televisi ini akan kita bentuk
menggunakan rounded rectangle dengan warna-warna yang menarik.

Ikuti panduan langkah-langkah di bawah ini:
1. Pilih Rounded Rectangle Tool = dan pada bagian Radius,

dius: Fll=nlil
masukkan angka 15 px " = EE T EEL

2. Buatlah rounded rectangle tool itu di atas kanvas seperti ilustrasi
pada Gambar 8.9.
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R foto.psd @ 100% (Shape 7, RGB/B) EEE

Gambar 8.9. Membuat Rounded Rectangle Tool di atas kanvas

3. Klik menu Edit > Transform Path > Distort dan geser setiap
sudut persegi empat itu sehingga membentuk bidang seperti
gambar di bawah ini.

Gambar 8.10. Bidang persegi empat yang telah didistorsi

4. Kalau sudah pas, tekan tombol Commit ¥ .

5. Klik menu Layer > Drop Shadow dan pakailah pengaturan
seperti gambar berikut ini.
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Drop Shadow
Structure

Blend Made: | Mulliphe

Opacity: -

Angle:

Distance:
Spread:

Size:

Quality
Contaur: -|  [C]ant-aliased
Moize: |} k]

[#]Layer Knocks &ut Drop Shadow
Gambar 8.11. Pengaturan Drop Shadow

6. Kalau sudah, klik Color Overlay. Pilih warna abu-abu dengan
rumus #4A4A4A.

7. Tekan tombol OK dan hasilnya menjadi seperti ini.

Gambar 8.12. Bentuk persegi empat setelah diberi style

8. Klik lagi Rounded Rectangle Tool '9) dan buatlah di atas kanvas
dengan ukuran yang lebih kecil.
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R foto.psd @ 100% (Shape 7, RGB/B)

Gambar 8.13. Membuat persegi empat dengan ukuran lebih kecil

9. Pilih Edit > Transform Path > Distort dan geser-geser sudutnya
sehingga membentuk bidang seperti ini.

Gambar 8.14. Membuat persegi empat kedua

10. Tekan tombol Commit v kalau sudah.
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11. Klik Layer > Layer Style > Color Overlay. Ambil warna oranye
dengan rumus #FF7800.

12. Tekan tombol OK dan hasilnya seperti ini.

Gambar 8.15. Bentuk persegi empat kedua

Membuat Bingkai dan Meletakkan Foto

Setelah siap dengan tempatnya, kini giliran kita untuk meletakkan
foto ke dalam kanvas. Tapi sebelum kita meletakkan foto utama itu,
ada baiknya kalau kita menciptakan bingkainya terlebih dulu.

Berikut ini langkah-langkahnya:

1. Klik Rectangle Tool =/ dan buatlah persegi empat di dalam
kotak-kotak yang telah kita ciptakan sebelumnya.

2. Raster jika sudah dengan mengklik menu Layer > Rasterize >
Shape.
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Gambar 8.16. Membuat Persegi Empat Putih

3. Klik Layer > Layer Style > Color Overlay. Ambil warna kuning
dengan rumus #FFF600.

4. Aktifkan Satin dan pakai pengaturan seperti ini.

Satin
- Structure

Blend Made: | Multiphy N -

Opacity:
Angle:

Distanice:

Size:

Conkour:

Gambar 8.17. Pengaturan Satin

5. Kalau sudah, klik Bevel and Emboss. Klik kotak warna pada
bagian Shadow Mode. Ambil warna kecoklatan dengan rumus
#C39300. Sisanya dapat Anda amati pada Gambar 8.18.
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Bevel and Embess

Structure

Style:
Technique:
Depth:
Direction:
Size:

Soften:

Shading

Angle:

Alkitude:

Gloss Contour:

Highlight Made:
Opacity:
Shadow Mada:
Opacity:

Inner Bewel bt
Smooth v
Y 00 |%
(C)Down
c Px
8 [ P

120 &
[#]Use Global Light
0 i
+| []anti-aliased

Screen

Multiphy

2 |

(t 75 k3
|
a 75 ki

Gambar 8.18. Pengaturan Bevel and Emboss

6. Terakhir, klik Drop Shadow.

Drop Shadow
Structure

Elend Made: | Multiph

Cpacity

Angle:

Diiztarce:
Spread:

Size:

Quality

|
3

75 k]

Contour: = []anti-aliased

Moize:

i} %

Layer Knocks Cut Drop Shadow

Gambar 8.19. Aktifkan juga Drop Shadow

7. Tekan tombol OK dan hasilnya akan menjadi seperti

8.20.
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Gambar 8.20. Membuat pola pada bingkai

8. Sekarang, buka fotonya dengan mengklik menu File > Open.
Buka file imagel.jpg yang ada di folder \Project8\.

9. Tekan tombol Open kalau sudah.

"Bi Untitled-1 @ 100% (Layer 1, RGB/B)

Gambar 8.21. Foto Imagel.jpg

10. Klik Move Tool ™#| dan seret foto itu ke dalam bingkai yang
telah kita siapkan.
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Gambar 8.22. Memasukkan foto ke dalam bingkai

11. Pilih menu Layer > Layer Style > Inner Shadow. Pakai peng-
aturan seperti ini.

— Inner Shadow
— Structure

Blend Made: |Multiply M |

Cipacity:

Angle:

Distance:
Choke:

Sizet .

— Quality

Contaur: m []anti-sliased

Moise: }—— E%

Gambar 8.23. Pengaturan Inner Shadow untuk Foto

12. Tekan tombol OK dan beginilah hasilnya.
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Gambar 8.24. Foto akan tampak realistis setelah diberi Inner Shadow

Membuat Teks dan Pernak-Pernik

Pada langkah terakhir ini, kita akan meletakkan pernak-pernik
lengkap dengan teks untuk memberi keterangan pada foto ini. Agar
tampak menarik, teks yang akan tertulis di sini kita warnai dengan
warna-warna dinamis.

Ikuti panduan langkah-langkah berikut ini:

1. Kita akan membuat pernak-pernik dulu. Klik Custom Shape Tool
@) kemudian pada bagian Shape, pilihlah bentuk Nuclear

shipe: S - [[@F E &

2. Buatlah bentuk Nuclear itu di sisi kiri atas pada foto.
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Gambar 8.25. Membuat bentuk nuclear di sisi kiri atas

3. Klik menu Layer > Layer Style > Outer Glow. Pakai warna
kuning muda dengan rumus #FFFF87. Sisanya, lihat gambar di

bawah ini.

— Outer Glow
— Structure

Bl ke
Opacity .73%
Moke: J———— [0 |%

L] O ]

Spreadi }— E%
Semt < [0 |Px

— Quality
Contour: *| []anti-sliased

—[@ =
e y———— [0 |%

Range: .

Gambar 8.26. Penggunaan Outer Glow

4. Kalau sudah, klik Color Overlay. Ambil warna putih.
5. Tekan tombol OK dan hasilnya menjadi seperti Gambar 8.27.
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Gambar 8.27. Bentuk nuclear di sisi kiri atas

Setelah ini, kita akan memasukkan teks di atas bentuk nuclear

tersebut. Klik Horizontal Type Tool 1) dan Klik tepat di atas
bentuk tersebut.

Pakai pengaturan font seperti ini:

» Jenis Font : Dom Casual
> Style : Medium
» Size : 14 pt

Ketikkan teks “my photo” seperti ini dan tekan tombol Commit
*#/ kalau sudah.

Gambar 8.28. Teks “my photo” di atas bentuk nuclear
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9. Tekan tombol Layer > Layer Style > Stroke. Pilih warna hitam.

10. Kalau sudah, pilih Color Overlay. Ambil warna ungu dengan
rumus #B7AFFF.

11. Klik Bevel and Emboss. Untuk warna pada Shadow Mode, ambil
warna biru tua dengan rumus #0018AS8. Sisanya dapat Anda
manfaatkan pengaturan seperti ini.

Bevel and Emboss
Structure

Style: | Inner Bevel |
Technique: | Smocth |
Depth: wn %
Direction: (20g () Down
Sizer ) - B px
Soften: s px
Shading
Angle: [1z0 |#
[¥]uise Global Light
Albibude: 20 °
Glogs Contour: v | [Jant-aliased
Highlight Mode: |Screen ]
Opacity: o 75 b
Shadow Made1 | Mulkiphy ~ IR
Opacity: a 75 |

Gambar 8.29. Pengaturan Bevel and Emboss

12. Kinij, pilihlah Drop Shadow. Pakai setting default Photoshop CS.
13. Tekan tombol OK dan beginilah hasilnya.

Gambar 8.30. Teks setelah dipoles menggunakan Layer Style

14. Pilih Horizontal Type Tool L. dan Klik di sisi atas pada kanvas.
Pakai pengaturan setting seperti ini:

188



» Jenis Font : Curzl MT
> Style : Regular
» Size 1 14 pt

15. Ketikkan nama orang yang fotonya ada di dalam kreasi. Pada
contoh kali ini, ketikkan nama “Mona Sondakh”.

16. Tekan tombol Commit ¥ kalau sudah.

Gambar 8.31. Teks “Mona Sondakh”

17. Pilih menu Layer > Layer Style > Color Overlay. Pilih warna
putih.

18. Klik Outer Glow dan pilih warna biru dengan rumus #1800FF.

Outer Glow
Structure

Elend Mode: | Mormal v
Opacity: Ofoa |
Noise: |} [o %

ON Ol

Elements
Technique: |Precise v

Spread: ) 0 |=
Sizer -} s Tpx
Quality
Contour: +| [Janti-alased
Range: a o |®
Jitters ) 0 %

Gambar 8.32. Pengaturan Outer Glow

19. Aktifkan Drop Shadow.
20. Klik tombol OK dan beginilah hasil teks tersebut.

MoONTOONG oﬂxh

e

Gambar 8.33. Penggunaan Layer Style pada nama
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21. Sekarang, kita akan ketik teks terakhir. Pilih Horizontal Type

Tool .. Spesifikasi font yang kita pilih untuk terakhir kalinya
adalah sebagai berikut:

» Jenis Font : Ex Ponto
> Style : Regular
» Size : 14 pt

22. Ketikkan teks “31 Januari 2004” atau tanggal lain sesuai selera
Anda. Klik Commit ¥

Gambar 8.34. Teks “31 Januari 2004”
23. Klik menu Layer > Layer Style > Stroke. Pilih kuning dengan
rumus #FFEA00. Masukkan nilai 2 px ke dalam kotak Size.
24. Klik Color Overlay dan ambil warna merah.

25. Aktifkan Outer Glow dan pilih warna putih. Sisanya, lihat
gambar berikut ini.

Outer Glow
Structure

Blend Mode: |Mormal v
Opacity: Al %

Gambar 8.35. Pengaturan Outer Glow

26. Aktifkan Drop Shadow dan pakailah warna default.

27. Tekan tombol OK dan hasil akhirnya menjadi seperti gambar
berikut ini.
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B foto.psd @ 100% (31 januari 2004, RGB/B)

oIk

A9

Gambar 8.36. Hasil akhir yang akan Anda dapat
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